Search

Ane Ane Double Saimin ~Saimin Souchi de Kyonyuu Anedomo ni Kyousei Nakadashi, Kichiku Netori de Haramasete yaru!~

姉姉W催眠 ~催眠装置で巨乳姉どもに強制中出し、鬼畜寝取りで孕ませてやる!~, 姉姉W催眠 POISON FULLSET, Ane Ane Double Saimin - Poison Full Set
cover

Information

Studio
Release date2016-08-26
AudioJapanese
TextJapanese
CensorshipCensored
StatusComplete
Genre

Related links | Support the developer

Forum | Ane Ane Double Saimin ~Saimin Souchi de Kyonyuu Anedomo ni Kyousei Nakadashi, Kichiku Netori de Haramasete yaru!~

xTenshii
2020-02-08 02:02:44
Hello, I’m not sure why, but when I start this game, it always takes me a few tries before getting it to open. I get multiple DMP files, indicating that the game crashes every time. However, the amount of crashes is random, depends from 3 times to even 8 times. Not sure why this is. When playing other games from POISON, I don’t ever crash.
xgrab Admin
2020-02-12 07:02:19
Hello xTenshii,

Game tested again and no crash or a problem to run it.

My settings:
- Windows 10 updated
- Japanese locale (no localemulator) + japanese clock

Just in case, steps to install the game:
- Installing the game with courier.exe (not in program files, in a folder like C:\eroge)
- Copy the content of the folder crack
- Paste the content in the DATA folder (not the root folder)
- run the game with aneane_nodvd.exe

Nothing more.
Which version of Windows do you have?
xTenshii
2020-02-13 05:02:57
Hello xgrab,

I left some feedback of my windows updates and version in this post:
https://www.h-suki.com/forum/viewtopic.php?t=12990

I've double checked my installation progress and it doesn't differ from yours. I tried again and got 3 DMP files, before it started to run normally. However, just to make sure, I will reinstall and see if it works smoothly.

EDIT:
I've reinstalled the game, tried running the game: got 3 DMP files again, it worked the 4th time. Exactly what happened prior to the reinstallation. Also, occasionally, the game would load up, but then I would receive a windows error (the one where it says "Ane Ane W Saimin has stopped working....."; I forgot to screenshot this one).

Here are the images with the game directory information included.

Before installation: [url=https://postimg.cc/7fn27NrB][/url]

After installation: [url=https://postimg.cc/sBw1PYmz][/url]

After trying a few more times, including the windows crashes: [url=https://postimg.cc/kVFYT4Rq][/url]

My apologies for the spam. The game works but it's a bother having to try 3-8 times to open the game up.

Thanks
xgrab Admin
2020-02-14 07:02:10
Hello xTenshii,

The files crash.dmp are created with the program LocaleEmulator? I remember having one of these with this tool.
If you have set your Windows to japanese locale + japanese clock (check the pics at the end of this post), you don't need to use LocaleEmulator on top of that.

Be careful about the folder where you install the game, when I see the current path of your current setup, this will lead to problems with many games if you do that for each.
Install the game at the root of simple folder, like C:\Eroge\*Name of the game* to avoid the issue with the limitations about the number of characters.

[url=https://postimg.cc/4Kq68fL0][/url] [url=https://postimg.cc/zbhn6s4G][/url] [url=https://postimg.cc/KKR7rkNL][/url]

With those settings, the game runs fine (at least on my side) each time I'm running the game, of course the installation has to be done with these settings to avoid issue with japanese chars in the folder name, like the issue you have for Kajuu 100%.
xTenshii
2020-02-15 12:02:15
Hello xgrab,

Yes, the files are created when running with a Japanese Locale setting with Locale emulator.

However, I've found difficulty running my games with just the Japanese system locale + JP clock. I've currently changed my clock format to JP as of this post. I've been facing this issue on multiple occasions: I double click the application to start the game, or the crack to run the game; and the toolbar becomes a lighter version of my current theme, and then nothing happens after that. Please check the pictures at the end of this post.

As of this issue, I've also tested the scenario of installing the game at the root of the simple folder, but the recurring problem above has made me unable to start the game. With this in mind, I tested the LocaleEmulator, and was able to open the game through the crack on my 3rd attempt.

This image is before I click the crack
[url=https://postimg.cc/VdKYNV2w][/url]

This image shows 2 pictures; On the left is the screen I get when I double click. The data in the directory path shows the ">" next to "Data", but then immediately after, it shows the picture on the right. The ">" is gone, and my title of the directory on the top (next to manage) is grayed out. Then it reverts back to the image above.
[url=https://postimg.cc/DSDnrb2Y][/url]

Appreciate your help so far.

EDIT:
When using Locale enulator to run in Japanese (admin or not), I get the DMP file and the exact same issue from above. Not sure if this information helps.
xgrab Admin
2020-02-16 09:02:44
Hello xTenshii,

I don't understand the total mess of this issue. o_o
The combo Windows japanese locale + Japanese clock is the best one for 99% of the titles, this is very weird.

Let's make a recap:
- Did you manage to run some other japanese games or there were a lot of issues too?
- Do you have an antivirus program or something that may block some files (specially when there is a need of a crack)?
- Have you installed the latest visual c++ and oldest, that may help sometimes, here is an all-in-one package:
https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/
- When you run the program as admin, is this better? (right click on the exe, run as admin)

Is this possible for you to create a Virtual Machine (if you have a processor with many cores) with Windows 10?
I've made a tutorial about the basics here:
https://www.h-suki.com/hswiki/doku.php?id=t_virtualmachine_en
This is the way I run the games, but you need some space on your hard drive.
xTenshii
2020-02-17 03:02:27
Hello xgrab,

My sincere apologies for this mess. I remember initially installing Locale Emulator because this was a concurrent issue, as my game still opens; but just takes multiple attempts.

As a recap:
1) I previously only had Japan system locale, but didn't revert the clock. I've changed the clock format to JP. I've been using Locale Emulator for pretty much all games, before issues with Kajuu 100% and this game. Most problems were resolved with this (except installation, general errors which were resolved later).

2) I only use Windows Defender. I remember when downloading the crack, I had errors with the crack. However, I've made the file and the folder an exception already.

3) I'm not sure if I've got both the latest and oldest versions. Will update you once I'm done.

4) I've tried running on admin, same issue to previous reply happens. I guess, something to note: when I just purely double click the crack, or right click > admin; I don't get a resulting DMP file after being unsuccessful in opening the game. Have you ever had this problem before by any chance?

5) I don't have much space at the moment on my hard drive. I probably won't be able to use the VM tools.

EDIT:
Even with a restart, the visual c++ updates didn't fix the issue. :'( :'(

EDIT 2:
Trying to tweak with permissions, in case I didn't have full control over the program. Double clicked the crack. Crack opened immediately, but crashed right after. Trying again gets me the grayed-out issue as before.
[url=https://postimg.cc/G9Q1k7cS][/url]

I think this is why I decided going with Locale Emulator, the DMP files probably indicate that it crashed when trying to open the game, but as soon as it can open (as mentioned in EDIT2) it doesn't crash for me and I can play the game that way.
xgrab Admin
2020-02-18 08:02:41
Hello xTenshii,

I tried several things to reproduce your issue but I'm unable to have your error.
Even with Windows not set to japanese mode, the game runs fine with locale emulator.

If I list the steps you have tried:
- Windows japanese locale + clock japanese > :thumbdown:
- Locale emulator > :thumbdown:
- Tried to install the game at the root of simple folder > :thumbdown:
- Admin privilege > :thumbdown:

The thing that bothers me is the issue you have with Kajuu 100% where you tell me that you have to rename the folder even if you install the game with japanese mode or locale emu, this issue should not happen.

I have uploaded a file with only the crack in it, can you try to extract it in the data folder, maybe there are some files that may be missing from the full archive due to Windows Defender?
https://mega.nz/#!AsZUXS5R!ezb6Byi6ZWB4jMX1TpfSM1E-MaH_zrlxgMm5gqAYnHI

Maybe you can try to uninstall locale emulator and reinstall it (latest version if it is not the case atm), install it with admin privilege to avoid any issue.

I don't know what I can add to this, in your case, I will think about a format and a clean Windows install (or use the Windows10 restore option), but you will have to backup your important files.
xTenshii
2020-02-19 05:02:01
Hello xgrab,

This is extremely strange. I don't understand why my game decides to take a few attempts to open. For Kajuu 100%, I had to change the file name from the root (C://Eroge) to make it run normally.

In terms of the gray-out issue I mentioned before:
- Tried Japanese system locale + japanese clock + japanese region > didn't work.
- Locale emulator > it works, but it takes multiple attempts (from a range of 3 to tops of 8+)
- installing at the root folder > didn't work.
- admin permissions > didn't work.
Note: I didn't get any dmp files, except with Locale emulator

Will shortly update you with the results from the crack and Locale Emulator.

I could do a format, but I feel that it may be unnecessary, because I can still run the game with Locale Emulator (albeit, it takes multiple attempts..), so maybe I'll hold off the format for now. If the above solutions do not work, I will reconsider a format.

EDIT:
The crack files aren't blocked by Windows Defender, ended with the same issue as before.

EDIT2:
Installed the newest version of Locale Emulator, tried running the game. I left a few .dmp files in directory from the previous crashes. When I launch Locale Emulator, I can run the game in one go. So if I don't delete the previous .dmp files, I can run the game fine sometimes (I don't even need admin permissions to make it run).

Here's a screenshot with my directory and the running game in the background.
[url=https://postimg.cc/6Tbf4Jww][/url]
xgrab Admin
2020-02-20 05:02:57
Hello xTenshii,

Did you try to rename the folder (the folder with japanese characters) to something like Anesaimin)? Like you did with Kajuu 100%.
Maybe it can help?

If not, I can't find anything more to help you on that case. :confused: If I have a new tip, I will tell you.
You can upload one of the dmp file, maybe there is something I can understand in it, but I highly doubt so.
xTenshii
2020-02-21 03:02:20
Hello xgrab,

Yeah, I've conducted the name change as well: in the C://Eroge folder, and also the main installation folder.
No luck for both of them. Well, I did notice that after maybe like 10+ attempts, the game would open up in a random attempt, like it should be (like yours).

I guess I can just stick to running Locale Emulator. I seriously don't understand why only this game out of all the eroges I play have this issue. :'( :'( :'(

I'll post some images from the debug report of the DMP file below. Please bear with me:

[url=https://postimg.cc/yD4pYqG7][/url]
[url=https://postimg.cc/4K36XBXJ][/url]
[url=https://postimg.cc/jDSwf2mc][/url]
[url=https://postimg.cc/PPtPGNXH][/url]
[url=https://postimg.cc/gw60yZDV][/url]
[url=https://postimg.cc/1Vy5ZYZB][/url]

Sorry for making so much trouble and bumping this post up. The annoying part is that I can run the game as normal, it's just that I want to make it convenient for me, instead of clicking Locale emulator > Run in JP like 3 to 10+ times.
xgrab Admin
2020-02-22 05:02:38
Hello xTenshii,

Thanks for the screenshots, this does not help me a lot though.
There is a mention of directx 9, if you didn't have install this package:
https://www.microsoft.com/en-us/download/details.aspx?id=8109

Did you try to create a special profile for locale emulator?
https://www.h-suki.com/hswiki/doku.php?id=t_localetools_en#create_a_special_profile

> Right click on the exe
> Locale Emulator > Global whatever (my text is Gestion du profil global)
> Check Run as admin + Use a fake ui lang + fake registry
> Check display this profile (the last option)
> Click on the save as
> Name it Full Japanese option

Right click on the exe and click on Full Japanese Option.
xTenshii
2020-02-23 01:02:10
Hello xgrab,

I installed the package and made the special profile to test, but nothing changed :'(

I also modified the application profile, added admin + fake UI + registry as well

Still no luck.

Feel a bit defeated after all of this. It's like we've tried everything.

I wonder if any technical staff on the website can help break down the debug report, that might give more information as to what exactly is going on. In my spare time, I did do multiple google searches for key "problems" which I see in the report, but I don't understand a thing after computer experts explain what's going on.

Really appreciate your help on this case. If there's anything else I can provide or something, just let me know.

In the meantime, I guess the only thing I can really do, is just to use Locale Emulator. At least the game still runs that way..
xgrab Admin
2020-03-04 06:03:30
Hello xtenshii,

I had to format my Virtual Machine, so I took the opportunity to reinstall the game with a fresh install of Windows 10.

So I did:
- Windows with french locale, no change on that part
- Install VLC + K-Lite codecs pack (not relevant I think, but I mention it)
- Install Locale Emulator with admin privilege and Install for all users
- Install the game with locale emulator (Run as japanese)
- Install it under C:\Eroge\*thejapanesename*
- Copy the crack under data folder
- Run the file aneanenodvd.exe with locale emulator Run as japanese
>>> I got a crash with a dmp file, the game mentions a missing dll linked to DirectX9
- So I installed this package:
https://www.microsoft.com/en-us/download/details.aspx?id=8109
- Restart the game as above, the game runs fine every time I run it without dmp
Kms4$
2020-12-28 10:12:01
Hi, can you please check the files of this game? I could not open both the nodvd file and the exhibit file in the data folder. The weird thing is, I do not have any notifications nor any signs showing a malfunction when trying to open it, the mouse cursor load for a bit then that it, no file was opened, and no errors either. Before I wrote this, I had downloaded the trial from the official website as well as the sequel to this game here to check if it had any problem running the exhibit file of the trial and both worked just fine, so maybe it is not a problem from my end. Just to be sure though, I have the updated win10, system locale and clock in japanese, and have tried all methods I could find in this thread.

My game file looks exactly like yours.
xgrab Admin
2020-12-28 08:12:57
Hello,

I have prepared a new pack for this game, so please download the new one.
And here is a video to run the game (windows 10 with all updates):
https://www.mediafire.com/file/ln03w190cz3wup3/anewsaimin.mkv/file
Kms4$
2020-12-28 11:12:10
Hi admin, I redownloaded the new link you updated, the problem persisted on my end, the crack file didn't respond at all. Here is how the new file looks like:

[url=https://postimg.cc/mtQ88pyg][/url]

The sequel and all the other games I got here on h-suki (about a dozen of them to be exact) was and are still running perfectly, so I don't think there is a problem with my settings. Here is the sequel running:

[url=https://postimg.cc/CRhHJhKc][/url]

The trial ran fine too:

[url=https://postimg.cc/pm58smHY][/url]
xgrab Admin
2021-01-06 09:01:44
Hello,

First make sure you have:
- Directx9 https://www.microsoft.com/en-us/download/details.aspx?id=8109
I have said this in the first posts of this topic, so I guess you have already installed that
And the klite codecs pack
- Install all visual c++ libraries https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/

On top of your Windows 10 jp and jp clock, you can try to run the game as admin
> Right click on the file anenane_crk.exe / Run as an admin

Do you have a security program that may interfere with one of the file?
Inside rld folder, do you have 125 files?
Kms4$
2021-01-07 05:01:18
hi admin, the game works now, after I has reinstalled my directx. Thanks for the kind help