Mahou Bishoujo Magical ☆ Moerin ♪ S

Post Reply
User avatar
xgrab

Admin
Posts: 8107
Joined: Mon 26 Jul 2010 12:02
Has thanked: 16 times
Been thanked: 58 times
Contact:

Image

Mahou Bishoujo Magical ☆ Moerin ♪ S
Technical support | Discussions
Download is available here
Before asking for help, please read this tutorial:
https://www.h-suki.com/hswiki/doku.php?id=t_basics
rick0699

Ecchi-baka
Posts: 2
Joined: Sun 17 Jan 2021 14:29
Has thanked: 1 time
Been thanked: 1 time

I've been trying to get this game to work, but when I click start game, it starts for a second or two and the "backlog" pops up. I then right click to go back to game, but it always bring back the "backlog". I know that there's a re-release of the game for windows 8.1, I assume that this is the original release? I am using Windows 10, it is updated, system locale and regional format is set to japanese. I have tried every compatibility mode to no avail.

Image
User avatar
xgrab

Admin
Posts: 8107
Joined: Mon 26 Jul 2010 12:02
Has thanked: 16 times
Been thanked: 58 times
Contact:

Hello,

Yes, it's the original release, but it should be ok on Windows 10, at least on my W10, no issue with backlog, the story's progression is normal.
No need to set compatibility.

My setup:
- Windows 10 updated with Japanese mode + clock japanese
- K-lite codecs pack
- Directx 9 libraries
https://www.microsoft.com/en-us/downloa ... px?id=8109
- Visual c++ from here :
https://www.techpowerup.com/download/vi ... ll-in-one/
No extra setting for this game

Have you installed the game in Program Files? If you start moerin_S.exe as an admin?
Before asking for help, please read this tutorial:
https://www.h-suki.com/hswiki/doku.php?id=t_basics
rick0699

Ecchi-baka
Posts: 2
Joined: Sun 17 Jan 2021 14:29
Has thanked: 1 time
Been thanked: 1 time

Hi,

I was finally able to fix it with your help. I already had everthing set-up like you said, but I decided to uninstall and reinstall directx, the runtimes, and the K-lite codec pack. During the k-lite uninstall, I got a warning that a program (Display Fusion) was using k-lite and had to be shut down before uninstalling. I didn't think anything of it at first. When I finished reinstalling everything, it worked. So, I restarted my PC, and it stopped working again. That's when I realized that the only thing that had changed was that Display Fusion was shut down when the game was working and had restarted when I booted up my PC. Shutting down Display Fusion did the trick.

:fainttt:

THANK YOU SO SUCH!
I never would have found a solution without your help.
Post Reply