[Digital G Power] Netorareta!

Post Reply
User avatar
xgrab

Admin
Posts: 7892
Joined: Mon 26 Jul 2010 12:02
Has thanked: 15 times
Been thanked: 53 times
Contact:

Image
Netorareta!
Technical support | Discussions
Download is available here

Before asking for help, please read this tutorial:
https://www.h-suki.com/hswiki/doku.php?id=t_basics
saitama

Ecchi-baka
Posts: 3
Joined: Tue 16 Jun 2020 00:04

The game starts in a windows but it stays black, but i can hear the sound of the game. It'a all the same in unity games. What can i do? (Windows 10, gtx1070, i7 6700k, 24gb ram)
User avatar
xgrab

Admin
Posts: 7892
Joined: Mon 26 Jul 2010 12:02
Has thanked: 15 times
Been thanked: 53 times
Contact:

Hello,

Good question about this Unity engine issue.
It may be related with Nvidia driver or settings.

On my side, all I can say is that this game works with Ryzen 3200G and its graphic chipset (windows jp mode and clock set to jp) and on a computer with an Nvidia gtx 1080 (no japan config, the game is running ok with no black screen).

On both computer, I have:
- K-lite codecs pack (this package can help a lot)
- Directx 9 libraries https://www.microsoft.com/en-us/downloa ... px?id=8109
- Visual c++ from here : https://www.techpowerup.com/download/vi ... ll-in-one/
- Windows 10, with latest updates

Here is something that can help, at least it seems to be a good workaround for some people:
> Go to NVIDIA Control panel
> Click on Adjust desktop size and position
> Check the option NO SCALING
> Apply

Source is from this topic https://steamcommunity.com/discussions/ ... 174752598/
Before asking for help, please read this tutorial:
https://www.h-suki.com/hswiki/doku.php?id=t_basics
saitama

Ecchi-baka
Posts: 3
Joined: Tue 16 Jun 2020 00:04

Thanks,
i tried the option with no scaling but it didnt helped. I get the things you postest espacially the K-lite codecs pack i dont have that.
Post Reply